トップページ > 製品サービス案内 > 統合プラットフォーム Advance/PSE Workbench > 動作環境

動作環境

稼動環境

Advance/PSE WorkbenchはJAVAでプログラミングされています。

JAVA

J2SE v 1.4.2以降( JRE必須 )
※最新Versionを推奨

動作環境

※以下は、動作確認した環境です。

  • Windows / Server2003
  • Linux (Redhat9)

PDF資料ダウンロードページへ お問い合わせページへ